Supporting Members don't see this Ad. Click here to become a supporting member.

Results 1 to 4 of 4

Thread: Starting Trouble

  1. #1
    Join Date
    May 2019
    Location
    Keene NH
    Posts
    21

    Default Starting Trouble

    Having intermittent starting trouble on 08 JK and was hoping someone's dealt with it before and could throw some ideas my way.

    JK has difficulty starting the 1st time each day during the summer, yeah just the summer, happened last night, happened several times last July/August.

    Not sure if it is heat related or if the starting issue is connected to leaving the JK topless and morning dew is f'n with it. Last night I passed out with the JK topless.

    Thanks in advance.

  2. #2
    Join Date
    Jul 2013
    Location
    Fitchburg, MA
    Posts
    1,063

    Default

    More details? What year/engine/options, etc.

    If it's not showing a CEL there's a good possibility there's no "computer" issues. (bad sensors, no spark, etc.)

    First guess for a fuel injected engine is that the fuel rail could be empty, fuel leaking back to the tank and the pump has to fill it back up?

    Next guess is the fuel pump could be getting weak, or there's a leak in the line that robs pressure at the injectors.
    Mary Anne: 1988 YJ, 258, Weber 32/36 DGEV, AX15/231, 4.11 HP-D30 & non c-clip D35 w/Truetrac, 33" KO2's, BDS 2" lift, a bunch of skid plates, Warn 9.5ti

    Boomer: 1997 Ram 2500 4X4, Cummins 12V, 47RE, work in progress...

    The Ancient and Honorable Society of the Leaf Spring
    Tread Lightly!
    KC1EIJ WQZJ411

  3. #3
    Rubicon's Avatar
    Rubicon is offline Ex-Coordinator & Ex-Mod Certified Trail Leader
    MappingNH Trail Scout
    Join Date
    Sep 2008
    Location
    Lyme
    Posts
    14,287

    Lightbulb

    The common fix for most have been a reset. Locate the white J13 fuse relay(Ignition Off Draw/IOD) and pull up. It will pop up, but not all the way out. Keep it up for 30-60 seconds and push back down. You have reset the wcm. This is usually a fix. The tipm on these JKs have been problematic.



    Quote Originally Posted by dadjokes View Post
    ...08 JK...
    Quote Originally Posted by BlueberryHill View Post
    More details? What year/engine/...
    I am going to guess and say that it is a 2008 with the only engine available, the 3.8L V6 minivan engine :p
    Traction, articulation, and gearing make a good off-road rig. Just a big lift, wide mud tires, and a winch simply do not.
    ~Shawn(the correct spelling ;)

  4. #4
    Join Date
    May 2019
    Location
    Keene NH
    Posts
    21

    Default

    Quote Originally Posted by Rubicon View Post
    The common fix for most have been a reset. Locate the white J13 fuse relay(Ignition Off Draw/IOD) and pull up. It will pop up, but not all the way out. Keep it up for 30-60 seconds and push back down. You have reset the wcm. This is usually a fix. The tipm on these JKs have been problematic.



    I am going to guess and say that it is a 2008 with the only engine available, the 3.8L V6 minivan engine :p
    ty I'll give it a shot this weekend.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •